---
title: "수업 7.3 - 제목"
content_type: tutorial
url: "https://learn.unity.com/tutorial/sueob-7-3-jemog?language=ko"
language: ko
difficulty: beginner
duration_minutes: 50
unity_version:
  - "2020.2"
  - "2020.1"
  - "2019.4"
  - "2019.3"
supported_unity_versions:
  - name: "2020.2"
    url: "https://learn.unity.com/tutorial/sueob-7-3-jemog.md?language=ko&version=2020.2"
  - name: "2020.1"
    url: "https://learn.unity.com/tutorial/sueob-7-3-jemog.md?language=ko&version=2020.1"
  - name: "2019.4"
    url: "https://learn.unity.com/tutorial/sueob-7-3-jemog.md?language=ko&version=2019.4"
  - name: "2019.3"
    url: "https://learn.unity.com/tutorial/sueob-7-3-jemog.md?language=ko&version=2019.3"
available_languages:
  - name: "en"
    url: "https://learn.unity.com/tutorial/lesson-7-3-titles.md?language=en"
  - name: "ja"
    url: "https://learn.unity.com/tutorial/lesson-7-3-titles-jp.md?language=ja"
  - name: "ko"
    url: "https://learn.unity.com/tutorial/sueob-7-3-jemog.md?language=ko"
last_updated: "2026-08-04T14:23:36.000Z"
---

# 수업 7.3 - 제목

Unity 프로젝트에 온스크린 제목을 추가하고 표현을 조정하는 방법을 배웁니다.

모든 영화에는 제목이 있습니다. 이 수업에서는 프로젝트에 제목을 추가하는 방법을 보여드리겠습니다.

## 1. 수업 개요

[Video](https://connect-mediagw.unity.com/h1/20200715/videos/67c6774c-2916-4a29-bc6f-e412df35bb3c_7.3_Creating_Titles.mp4)

## 2. TextMeshPro 설치

**TextMesh Pro**는 Unity에서 멋진 텍스트를 생성할 수 있는 패키지입니다. TextMesh Pro 필수 리소스와 폰트를 프로젝트로 임포트합니다.

**1.** 상단 메뉴 드롭다운에서 **Window** > **Text Mesh Pro** > **Import TMP Essential Resources**를 선택합니다(**그림 01**).

![그림 01: TMP Essential Resources 임포트 방법](https://connect-mediagw.unity.com/h1/20200715/learn/images/95d40ed0-e35f-4c2f-abe3-ea478c808490_image.png)

**2.** 전체 TextMesh Pro 패키지가 선택되었는지 확인하고 Import를 클릭합니다(**그림 02**).

![그림 02: 패키지를 임포트하려면 선택해야 하는 상자](https://connect-mediagw.unity.com/h1/20200715/learn/images/5e98141e-de25-468b-8bcc-3d61d9c073cb_image.png)

**3.** 상단 메뉴 드롭다운에서

**Window** > **TextMeshPro** > **Import TMP Examples and Extras**를 클릭합니다(**그림 03**).

![그림 03: TMP 폰트 임포트 방법](https://connect-mediagw.unity.com/h1/20200715/learn/images/4792f394-0a42-4d60-8ead-e622fa7d22aa_image.png)

**4.** 지금은 **Fonts** 패키지만 필요합니다. TextMesh Pro 상자를 선택 취소하여 불필요한 상자를 선택 취소합니다. 폰트 패키지만 선택하려면 Fonts 상자를 선택하고 Import를 클릭합니다(**그림 04**).

![그림 04: Fonts만 선택되어 있는 TMP Examples and Extras](https://connect-mediagw.unity.com/h1/20200715/learn/images/afdb82b2-0515-49a3-aada-47b1005fc22d_image.png)

## 3. 텍스트 추가 및 스타일링 

이제 프로젝트에 필요한 툴이 있으므로 제목을 생성해보겠습니다. **Bangers**라고 하는 폰트를 사용할 것입니다. 먼저 **Font Asset**을 생성해보겠습니다.

**1.** Assets에서 TextMesh Pro 폴더로 이동하여 새 Font Asset을 생성한 다음 **Examples and Extras** > **Fonts** > **Bangers**로 이동합니다(**그림 05**).

![그림 05: Fonts 폴더의 Bangers](https://connect-mediagw.unity.com/h1/20200715/learn/images/2408e44d-09b2-4805-82d0-bafb8e397322_image6.png)

**2.** Bangers 오른쪽 클릭한 다음 **Create** > **TextMesh Pro** > **Font Asset**을 선택합니다(**그림 06**).

![그림 06: Font Asset 생성 방법](https://connect-mediagw.unity.com/h1/20200715/learn/images/d50cee2c-1f12-4318-9cd5-27a61ad7ed43_image46.png)

그러면 Fonts 폴더에 “Bangers SDF”(**그림 07**) 및 새 Font Asset이 생성됩니다.

![그림 07: Bangers SDF는 Bangers 폰트 위에 있음](https://connect-mediagw.unity.com/h1/20200715/learn/images/a2a98a79-c7ee-481e-b33a-13e6b6b92c92_image10.png)

이제 Font Asset을 생성했으므로 제목을 생성합니다.

**3.** 계층 구조 창에서 오른쪽 클릭한 다음 **UI** > **Text - TextMeshPro**(**그림 08**)로 이동하여 씬에 새 TextMesh Pro 게임 오브젝트를 생성합니다.

![그림 08: TextMesh Pro 게임 오브젝트 생성 방법](https://connect-mediagw.unity.com/h1/20200715/learn/images/7a531944-6982-4dbf-ab3e-fb15f143442f_image7.png)

이제 게임 뷰에 텍스트가 보일 것입니다(**그림 09**).

![그림 09: 게임 뷰의 텍스트](https://connect-mediagw.unity.com/h1/20200715/learn/images/6b07dde9-fdbe-4394-a5a5-4062b6e4949f_image37.png)

**4.** 이 단계에서는 Text(TMP) 게임 오브젝트의 부모가 될 **Canvas**도 생성해보겠습니다. 이름을 “TitleCanvas”로 바꿉니다(**그림 10**).

![그림 10: 계층 구조 창의 TitleCanvas](https://connect-mediagw.unity.com/h1/20200715/learn/images/91261ff0-9cdd-4c0e-a1e7-0a91f7c4c758_image41.png)

- TitleCanvas를 선택했는지 확인합니다. 인스펙터 창의 **Canvas Scaler**에서 제목을 16:9 종횡비에 비례하도록 하려면 **UI Scale Mode**를 **Constant Pixel Size**에서 **Scale With Screen Size**(**그림 11**)로 변경합니다.

![그림 11: Canvas Scale Factor를 Scale With Screen Size로 변경하는 방법](https://connect-mediagw.unity.com/h1/20200715/learn/images/776e0c72-a06b-43cf-b689-31445664d36d_image31.png)

**5.** **Canvas Scaler**에서 **Reference Resolution**을 **X: 1920 Y: 1080**으로 변경합니다. 그런 다음 화면 해상도에 비례하여 제목이 중앙에 오도록 **Match** 값**을 0.5**(**그림 12**)로 변경합니다.

![그림 12: Canvas Scaler 설정 조정 방법](https://connect-mediagw.unity.com/h1/20200715/learn/images/3dbaff03-eb2b-43c7-ab63-78cd62fe56cc_image18.png)

**6.** 다시 계층 구조 창에서 **Text(TMP)** 이름을 “Title”로 바꿉니다(**그림 13**).

![그림 13: Title 게임 오브젝트](https://connect-mediagw.unity.com/h1/20200715/learn/images/e201c783-df0e-42f9-b8f0-88daf99aee2d_image21.png)

**7.** 인스펙터 창에서 **TextMeshPro - Text (UI)**로 이동하고 “New Text”를 “The Chase”로 변경합니다(**그림 14**).

![그림 14: 텍스트 변경 위치](https://connect-mediagw.unity.com/h1/20200715/learn/images/142ce1d7-7598-44a8-aed9-1aa42d9fa2af_image23.png)

8\. **Rect Transform**에서 Width를 **1280**으로 Height 값을 **250**으로 변경하면(**그림 15**) 제목 크기가 화면의 트랜스폼 포지션과 균일하게 맞습니다. 또한 화면에 맞게 제목을 배치하려면 X 및 Y 값을 0으로 변경합니다.

![그림 15: Rect Transform 값 변경](https://connect-mediagw.unity.com/h1/20200715/learn/images/ebbcb826-c79a-41fa-8847-cc79e1e818aa_image20.png)

9\. **Anchor Presets**에서 **가운데 중앙**에 있는 상자를 클릭하여 제목을 뷰 가운데에 배치합니다(**그림 16**).

![그림 16: Center, Middle Anchor 프리셋](https://connect-mediagw.unity.com/h1/20200715/learn/images/260b371b-13d6-4d2e-9005-64174680b19e_image48.png)

지금은 제목이 아래와 같이 보일 겁니다(**그림 17**). 아직 중앙에 배치되지는 않았습니다. 크기를 늘리면 중앙에 배치됩니다.

![그림 17: 업데이트된 설정이 있는 제목](https://connect-mediagw.unity.com/h1/20200715/learn/images/f3171f4b-2a01-4f8a-808d-c121f3f69fa7_image12.png)

제목 에셋이 생성되었으므로, 이제 영화의 미적 특징과 일치하도록 모양에 스타일을 적용해보겠습니다.

**10.** 인스펙터 창의 TextMesh Pro - Text (UI) 탭으로 돌아갑니다(**그림 18**).

- **Font Asset**을 Bangers SDF로 변경합니다.
- Font **Size**를 250으로 변경합니다.
- **Vertex Color**를 변경하여 하나의 컬러를 사용해도 되고 **Color Gradient**를 활성화하여 그레디언트를 사용해도 됩니다. 이 체크박스를 활성화하여 첫 번째 컬러를 “#FFD900FF”, 두 번째 컬러를 “#FF006FFF”, 세 번째 컬러를 “#FF005BFF” 그리고 네 번째 컬러를 “#A500FFFF”로 설정합니다.
- **Alignment**를 가운데 정렬로 변경합니다.

![그림 18: TextMesh Pro - 조정된 설정이 있는 텍스트(UI) 섹션](https://connect-mediagw.unity.com/h1/20200715/learn/images/418f96ff-e3f8-414f-85c8-09f6a702c10a_image4.png)

최종적으로는 다음과 같이 보일 겁니다(**그림 19**).

![그림 19: 기본 조정 사항이 적용된 제목](https://connect-mediagw.unity.com/h1/20200715/learn/images/5c08ce54-cc5f-4818-a5a3-088a7b143481_image45.png)

**11.** 인스펙터 창의 Extra Settings에서 **Bangers Atlas Material**의 삼각형 필드를 확장한 다음 **Face** 레이블이 지정된 설정에서 **Color**를 **밝은 분홍색**으로 변경하고 **Dilate** 값을 **0.5**로 변경합니다(**그림 20**). 이렇게 하면 제목이 더 커지고 글자가 겹치게 됩니다.

![그림 20: Extra Settings 조정](https://connect-mediagw.unity.com/h1/20200715/learn/images/d425f49b-3244-42ba-8a24-94f52fe01bd3_image15.png)

최종 결과는 다음과 같이 보여야 합니다(**그림 21**).

![그림 21: 이전 단계의 변경 결과](https://connect-mediagw.unity.com/h1/20200715/learn/images/3ed8a5db-3fb5-45d0-a735-349fc724cc5f_image5.png)

**12.** 텍스트 주변을 3색으로 두르면 텍스트를 튀어나온 것처럼 보이게 할 수 있습니다(**그림 22**).

- **Outline**에서 **Colo**r를 **Navy Blue**로 변경하고 Thickness 값을 **0.7**로 변경합니다. Outline은 텍스트 외곽선이며 가장 바깥쪽 경계 요소입니다.
- Underlay는 가장 안쪽 경계 요소입니다. Underlay 체크박스를 활성화한 다음 Underlay 필드를 다시 선택하여 해당 프로퍼티를 확장합니다. Underlay **Color**를 **Purple**(Color 설정의 **Alpha**가 **255**로 설정되어 있는지 확인)로, **Offset X**를 **0.15,** **Offset Y**를 **0.2**로, **Dilate** 값을 **0.62**로, **Softness** 값을 **0.07**로 변경합니다.
- Glow는 Outline과 Underlay 사이의 컬러입니다. Glow 체크박스를 활성화한 다음 Glow 필드를 다시 선택하여 해당 프로퍼티를 확장합니다. Glow Color를 **Turquoise**로 변경하고 **Alpha**는 다시 **255**로 설정합니다. **Offset** 값 **1**, **Inner** 값 **0.255, Outer** 값 **0.7**, **Power** 값 **0.3**으로 설정합니다.

![그림 22: 제목 주변 경계 생성에 필요한 Extra 설정](https://connect-mediagw.unity.com/h1/20200715/learn/images/4dc4d801-2b13-4ce0-9ec7-26613205cf13_image11.png)

제목이 이제 다음과 같이 보일 겁니다(**그림 23**).

![그림 23: 제목 완성](https://connect-mediagw.unity.com/h1/20200715/learn/images/4f8ad659-a8d6-4bf0-816e-5052c2a8a508_image1.png)

TextMesh Pro는 텍스트 스타일링 측면에서 많은 유연성을 제공합니다. 텍스트 형태를 보다 더 특별하게 만들려면 제목 설정에서 계속 테스트해봅니다.


## 4. 텍스트 페이드인 페이드아웃 

이제 멋진 제목이 만들어졌습니다. 영화 시작 부분에서 제목을 페이드인 및 페이드아웃 해보겠습니다. **불투명도** 또는 **알파 채널 값**을 애니메이션화하면 됩니다. 먼저 이 제목에 대한 **애니메이션 트랙**을 생성해보겠습니다.

**1.** 타임라인 창에서 오른쪽 클릭하고 새 **트랙 그룹**을 생성합니다(**그림 24**).

![그림 24: 타임라인에서 새 Track Group 생성](https://connect-mediagw.unity.com/h1/20200715/learn/images/0a1c26e9-8d67-4fe0-b003-149e649fd76e_image38.png)

**2.** Track Group 이름을 “Title Group”으로 바꿉니다.

**3.** 제목의 Title Group에 애니메이션 트랙을 추가합니다(**그림 25**).

![그림 25: Title Group에 애니메이션 트랙 추가](https://connect-mediagw.unity.com/h1/20200715/learn/images/e88c6a93-414f-4571-8f85-9d35be44d922_image30.png)

**4.** 계층 구조 창에서 “Title” 게임 오브젝트를 빈 애니메이션 트랙으로 드래그하고 **Create Animator on Title**을 클릭합니다(**그림 26**).

![그림 26: “제목”에 애니메이션 트랙 할당](https://connect-mediagw.unity.com/h1/20200715/learn/images/5ad2d7c8-3816-405d-9743-bcecfbb153c4_image22.png)

이제 이 제목의 애니메이션 트랙을 생성했으니, 해당 불투명도를 애니메이션화 해보겠습니다.

**5.** 빨간색 Record 버튼을 클릭하여 제목 애니메이션화를 시작합니다.

![그림 27: Record 버튼](https://connect-mediagw.unity.com/h1/20200715/learn/images/5cc61c22-7f64-4cee-81a2-783d6a5f5665_image16.png)

**6.** 타임라인 재생헤드 커서를 Frame 0으로 설정하고 계층 구조 창에서 "Title" 게임 오브젝트가 선택되어 있는지 확인합니다. 다음으로, 인스펙터 창에서 TextMeshPro - Text (UI) 컴포넌트를 선택한 상태로 Vertex Color를 선택합니다(**그림 28**).

![그림 28: TextMeshPro - Text (UI) 아래의 Vertex Color](https://connect-mediagw.unity.com/h1/20200715/learn/images/f4ab8cde-ac3e-46ec-a977-aa866185fe4f_image26.png)

**7.** **A(알파)** 값을 **0**으로 변경하여 제목을 투명하게 만듭니다(**그림 29**).

![그림 29: Color 아래에서 A 값을 조정하는 위치](https://connect-mediagw.unity.com/h1/20200715/learn/images/f19df1a7-aa95-40cd-97bb-8e2126982fcb_image3.png)

**8.** 타임라인에서 Frame 20으로 이동하여 제목의 알파 값을 다시 **255**로 변경하여 제목을 다시 보이게 합니다. 제목이 완전히 사라진 상태에서 페이드인됩니다(**그림 30**).

![그림 30: 대략 20프레임에서 알파 값을 다시 255로](https://connect-mediagw.unity.com/h1/20200715/learn/images/1935b810-496f-433a-a2d2-70c0ed0c8243_image24.png)

**9.** 그래프 에디터로 이동하여 개별 키의 시간과 값을 조정하면 제목 페이드인의 모양을 추가로 조정할 수 있습니다. 즉, 개별 키를 오른쪽 클릭하고 **Edit 키**를 선택하면 됩니다. 페이드인 시간을 늘리려면 키의 시작 시간을 **20프레임**(**그림 31**)에서 **35프레임**(**그림 32**)으로 변경해봅니다.

![그림 31: Graph 에디터에서 개별 키 조정](https://connect-mediagw.unity.com/h1/20200715/learn/images/392a0598-d40f-4503-943b-171f8ed85157_image47.png)

![그림 32: 페이드인이 더 오래 지속되도록 두 번째 키프레임을 35 프레임으로 이동함](https://connect-mediagw.unity.com/h1/20200715/learn/images/b3430317-88cc-452c-8107-2bac840a741e_image34.png)

이제 제목 페이드인은 완료되었고, 액션이 시작되면 다시 페이드아웃해보겠습니다.

**10.** 타임라인을 대략 **81**프레임으로 이동하고 그래프 에디터를 오른쪽 클릭하여 새 키를 추가합니다(**그림 33**). 그러면 제목의 **알파 값**이 **255**로 동일한 새 키프레임이 추가됩니다.

![그림 33: 새 키를 추가하여 페이드아웃 시작](https://connect-mediagw.unity.com/h1/20200715/learn/images/4652c507-b764-45da-9e51-54c1d637e198_image17.png)

**11.** 대략 **89**프레임까지 조금 더 이동하고 제목의 알파 값을 **0**으로 변경하여 페이드아웃을 생성합니다(**그림 34**).

![그림 34: 알파 값을 0으로 설정했으므로 이제 제목을 페이드인 및 페이드아웃할 수 있음](https://connect-mediagw.unity.com/h1/20200715/learn/images/13d76404-80ce-4a12-9c17-a0e2db9ebb10_image13.png)

페이드아웃 설정을 조정하여 제목을 보다 점진적으로 표현하고 영화의 타이밍과 일치하도록 설정할 수 있습니다.

**12.** 세 번째 키프레임을 오른쪽 클릭하고 **Edit 키**를 선택한 다음 시간을 **65**프레임으로 변경합니다. 네 번째 키프레임을 오른쪽 클릭하고 **Edit 키**를 선택한 다음 시간을 **75**프레임으로 변경합니다(**그림 35**).

![그림 35: 키를 오른쪽 클릭하여 키프레임 설정 변경](https://connect-mediagw.unity.com/h1/20200715/learn/images/d679fc25-ca38-45ce-a18e-33b8c88be467_image39.png)

**13.** 이 애니메이션의 편집을 완료하려면 깜박이는 빨간색 원을 클릭하고 저장해야 합니다(**그림 36**).

![그림 36: 레코딩을 종료하려면 레코딩 버튼을 다시 클릭](https://connect-mediagw.unity.com/h1/20200715/learn/images/65a70225-224e-4b7e-866f-b72433d3e17e_image44.png)

**14.** 타이밍이 맞을 때까지 전환을 클릭하고 드래그하여 추가로 조정할 수도 있습니다(**그림 37**). 최종 키프레임을 **85**프레임으로 드래그해봅니다(**그림 38**).

![그림 37: 레코딩이 종료되면 애니메이션 조정](https://connect-mediagw.unity.com/h1/20200715/learn/images/969621f3-1fed-450b-86b2-6f157dedf97f_image27.png)

![그림 38: 프레임 85로 이동한 최종 키프레임](https://connect-mediagw.unity.com/h1/20200715/learn/images/aaa2c127-f713-4609-aae0-0e640aeebe5d_image27.png)

## 5. 비디오 페이드인 및 페이드아웃 

끝으로, 영화 시작 부분과 끝 부분에 페이드인 및 페이드아웃을 추가해보겠습니다. 제목에서 했던 작업과 마찬가지로 검은색 이미지를 생성하고 불투명도를 조정하면 됩니다.

먼저, 캔버스를 덮을 검은색 이미지를 생성합니다.

**1.** 계층 구조 창에서 **TitleCanvas**를 오른쪽  클릭하고 **UI** > **Image**를 선택합니다(**그림 39**).

![그림 39: 검은색 이미지 생성](https://connect-mediagw.unity.com/h1/20200715/learn/images/921021fd-889a-43da-96c0-c25ea40472b3_image28.png)

그러면 TitleCanvas의 자식인 **Imag**e 게임 오브젝트가 생성됩니다(**그림 40**).

![그림 40: 계층 구조 창의 Image](https://connect-mediagw.unity.com/h1/20200715/learn/images/47d5e4b3-e8e4-4efd-81a8-91ef1141de44_image42.png)

**2.** 인스펙터 창에서 전체 뷰에 맞도록 이미지를 펼치려면 **Alt/Option** 및 **Shift** 키를 누른 상태에서 **Rect Transform** 아래 **Anchor Presets**을 **Stretch**, **Stretch로** 변경합니다(**그림 41**). 게임 뷰 전체를 채우는 흰색 이미지가 바로 나타납니다.

![그림 41: Anchor Preset을 stretch, stretch로 변경](https://connect-mediagw.unity.com/h1/20200715/learn/images/c7cc16a7-8772-4ff4-bf60-b33be1111b00_image19.png)

**3.** Image 아래에서 컬러를 **흰색**에서 **검은색**으로 변경합니다(**그림 42**). 이렇게 하면 게임 뷰의 컬러가 흰색에서 검은색으로 변경됩니다.

![그림 42: 이미지 컬러를 검은색으로 변경](https://connect-mediagw.unity.com/h1/20200715/learn/images/d394da4f-a149-483d-98d8-a65631d09f07_image14.png)

**4.** 이제 이미지 이름을 “**FadeInToBlack**”로 바꿉니다(**그림 43**).

![그림 43: Image의 새 이름: “FadeInToBlack”](https://connect-mediagw.unity.com/h1/20200715/learn/images/bcc43fcc-af76-48f1-bd6b-53b56da3cd98_image25.png)

검은색 이미지가 나타납니다. 다음으로, 제목에서 했던 작업과 마찬가지로 해당 불투명도를 애니메이션화하여 페이드인 및 페이드아웃을 생성합니다.

**5.** 타임라인에서 Title Group을 오른쪽 클릭하고 **Add Animation Track**을 선택합니다(**그림 44**).

![그림 44: 애니메이션 트랙 추가](https://connect-mediagw.unity.com/h1/20200715/learn/images/109e1054-a8fe-4e24-9561-87ddfd73a8e5_image8.png)

생성한 새 애니메이션 트랙을 편집하면서 인스펙터 창에서 FadeToBlack 게임 오브젝트의 값을 변경하려면 타임라인 창 오른쪽 상단 코너에 있는 잠금을 클릭하여 고정시킵니다(**그림 45**).

![그림 45: 타임라인 잠금 방법](https://connect-mediagw.unity.com/h1/20200715/learn/images/e572b7a4-33bc-4552-9ea2-ccfb3c117d2c_image2.png)

**6.** FadeInToBlack을 빈 애니메이션 트랙으로 드래그하고 **Create Animator on FadeInToBlack**을 선택합니다(**그림 46**).

![그림 46: FadeInToBlack에 빈 애니메이션 트랙 할당](https://connect-mediagw.unity.com/h1/20200715/learn/images/9f3d4a29-d955-4e0d-b272-3b7badad0613_image36.png)

**7.** Record 버튼을 눌러 FadeInToBlack 게임 오브젝트의 불투명도를 애니메이션화합니다.

   **a.** 타임라인을 0프레임으로 이동한 다음 인스펙터 창의 Image에서 컬러를 클릭하고 A(알파 값)를 **255**로 변경합니다(**그림 47**).

![그림 47: FadeInToBlack의 알파 값을 조정하는 위치](https://connect-mediagw.unity.com/h1/20200715/learn/images/c25f799a-0fc6-48d0-8faf-5ab1f6552200_image43.png)

   **b.** **10프레임**으로 이동하여 A 값을 **0**으로 변경합니다. 비디오가 페이드인됩니다.

   **c.** 페이드아웃하려면 **485프레임**에서 새 키를 생성하고 FadeInToBlack의 알파 값이 0으로 설정되어 있는지 확인합니다.

   **d. 515프레임**에서 최종 프레임을 하나 생성하고 FadeInToBlack의 알파 값을 **255**로 설정합니다. 페이드아웃은 그래프 에디터에서 이와 같이 보입니다(**그림 48**). 페이드인과 페이드아웃의 극적인 변화를 살펴보며 해당 값을 자유롭게 변경해봅니다.

![그림 48: 영화가 페이드아웃될 때 그래프 에디터와 게임 뷰](https://connect-mediagw.unity.com/h1/20200715/learn/images/a95ca023-0a10-4279-a3c2-1bbd103e1809_image33.png)

## 6. 요약

이 수업에서는 TextMesh Pro를 사용하여 멋진 제목을 생성하고 타임라인을 사용하여 제목과 비디오 자체를 페이드인 및 페이드아웃하는 방법을 배웠습니다.
